Can't write post, when click on write page goes blank. (4 posts)

  1. Anonymous
    Posted 6 years ago #

    Hi there
    I've looked through earlier problems about not being able to write posts but no one seems to have answered them.

    When I click on 'write post' or write page', although the correct http address appears in the browser the page goes completely blank. I've tried it on a number of occasions over a few days and still cannot manage to write a post. This is extremely frustrating as I work on a really busy news website.

    Everything else works absolutely fine.

    Would really appreciate your input asap.


  2. Anonymous
    Posted 6 years ago #


    I've gone through all other similar links but no problems are exactly the same. I've tried any fixes for similar problems and they don't work.

    I run on Firefox, have tried ticking/unticking the remember me box as suggested somewhere and looked at various plug-ins, nothing works.

    please help.

  3. girvanliu
    Posted 6 years ago #

    It sometimes appear an iframe at category block, then page turns into blank with few buttuns.

  4. girvanliu
    Posted 6 years ago #

    I guess firebug cause this problem.

Topic Closed

This topic has been closed to new replies.

About this Topic