[resolved] Can't write or edit posts (5 posts)

  1. Hogancom
    Posted 8 years ago #

    I installed tinymce-advanced.

    I went to edit a post, the text showed up and rolls up the post area to disappear.I can't write or edit posts. The cursor will not even go into the post edit area. It will go into the title and tag areas. The buttons don't work too.

    I uninstalled tinymce and deleted it viva ftp. The problem is still there. When I roll over a button ex,(Bold) at the bottom of the screen it says javascript:tinyMCE.exeInstanceCommand('mce_editor_0','bold',false);

    Tried reinstalling and activating tinymce. no luck.

    any suggestions?


  2. Sridhar Katakam
    Posted 8 years ago #

    Try disabling the visual editor from http://www.yourblog.com/wp-admin/profile.php

  3. Hogancom
    Posted 8 years ago #

    Disabled the visual editor.

    The code works. I need the visual editor to work so someone else can post.

    Emptied cache.

    uninstalled all plug-ins.

    reinstalled the \wp-includes\js\tinymce files.

    going to bed :(

  4. Andrew Ozz
    WordPress Dev
    Posted 8 years ago #

    This sounds like typical cache problem. Try the fixes listed in the faq
    and/or try another browser, whether the plugin is installed or not.

  5. Hogancom
    Posted 8 years ago #

    Just empting the cache didn't work within the IE browser. I had to run CCleaner. That worked and my visual editor works again. :D

    Also, I changed the admin password and couldn't log in. running CCleaner worked with that too. :D

    Thanks all for your help.

Topic Closed

This topic has been closed to new replies.

About this Topic