Support » Localhost Installs » Can’t visit site anymore

  • Resolved Gustav

    (@4ever16)


    WordPress installed locally with wordpress portable.
    Everything was working fine or a long time.

    I installed some plugins restarted the server and now i can’t visit the site.

    Apache shows this in error.log

    [Wed Mar 10 10:06:32.286680 2021] [mpm_prefork:notice] [pid 1791] AH00163: Apache/2.4.27 (Unix) PHP/7.1.10 configured -- resuming normal operations
    [Wed Mar 10 10:06:32.329636 2021] [core:notice] [pid 1791] AH00094: Command line: '/usr/sbin/httpd -d /var/www -f /etc/apache2/httpd.conf'

    I removed all plugins but can’t visit the site.
    How can i fix it or find the error?

    Also this is what i get in access.log

    10.0.2.2 - - [10/Mar/2021:10:08:10 +0000] "HEAD /wordpress HTTP/1.1" 301 - "-" "LWP::Simple/6.26 libwww-perl/6.26"
    10.0.2.2 - - [10/Mar/2021:10:11:10 +0000] "-" 408 - "-" "-"
    • This topic was modified 1 month, 1 week ago by Gustav.
Viewing 3 replies - 1 through 3 (of 3 total)
  • Thread Starter Gustav

    (@4ever16)

    Solved. My internal ip adress changed.

    Hi, @4ever16

    I’m happy your problem is now fixed. We would love if you would mark this topic as resolved in the sidebar. This helps our volunteers find the topics that still need attention so more people will get helped.
    Thank you!

    Thread Starter Gustav

    (@4ever16)

    Solved!

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.