Support » Plugin: Liveblog » Can't view Youtube videos after publishing them

  • vbk100

    (@vbk100)


    Hello,

    I can drag and drop images from my computer. Also, I can use Youtube videos and can view them in the preview mode, but they don’t show up after publishing.

    Could anyone suggest me a solution for this?

    https://wordpress.org/plugins/liveblog/

Viewing 4 replies - 1 through 4 (of 4 total)
  • christianspanik

    (@christianspanik)

    I have the same problem. And: Videos which already worked fine in a earliyer livebloig from the media-Library are suddenly not viewable any more. Changed obvoiusliy with the latest update of the plugin.
    To show you an example:

    Digital auf dem Acker? Unser Liveblog von der Agritechnica

    As you can see: all the embeded YT-Videos just disappeared… You can only see the link in html/edit Mode or you can see the preview in the Preview Mode of the plug in. Ther it looks fine… But as soon as you publish it disappears..

    And the media files (mp4) from the mediathek just show that grey-Window which says “Download File” Any solutions? Thanks…

    christianspanik

    (@christianspanik)

    Hi Folks,
    anyone from the team her to answer?

    Hi @christianspanik, did you ever find a solution for this?

    I’ve figured out the issue, but maybe not the best solution.

    The issue is that in liveblog-single-entry.php the $content is being passed through the wp_kses() function which is blocking the youtube embed from happening.

    If you just echo $content, the issue is fixed.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Can't view Youtube videos after publishing them’ is closed to new replies.