WordPress.org

Forums

Ultimate Coming Soon Page
[resolved] can't view my page when plug disabled (7 posts)

  1. amychin
    Member
    Posted 2 years ago #

    When I disable the plugin, nobody still can see my site. I tried completely deleting the plugin, and the same thing is still happening. I changed to the default theme. Nothing. I logged out, restarted my computer, cleared cache, did everything I can think of, and all you still see is my coming soon page. (Except that when I deleted the plugin, instead of being centered on the page, it is completely to the left of the screen. Please tell me how to get rid of this!

    I can view the site when logged into admin, by the way, but nobody else can view it.

    Thanks.

    http://wordpress.org/extend/plugins/ultimate-coming-soon-page/

  2. John Turner
    Member
    Plugin Author

    Posted 2 years ago #

    You're obviously running a caching plugin and it being served from cache. That's the only way you would still be seeing the page if you disabled and deleted the plugin.

    Delete the caching plugin cache.

    Thanks

  3. amychin
    Member
    Posted 2 years ago #

    Do you mean delete the browser cache? I had been running WP super cache but had disabled it about a week ago. (Maybe that was the culprit?) I have tried deleting my browser cache but nothing changes. And I already had deleted the cache on the other (non-logged in) computers and still can't view the site. Can you explain a little more please? Is there some other cache I need to be deleting?

    I really appreciate it and thanks for a fast response. :)

  4. John Turner
    Member
    Plugin Author

    Posted 2 years ago #

    Ah ok, reinstall WP Super Cache. Then go into it's settings and there is a button to clear the cache. You can also disable the plugin from the settings.

    Deleting the plugin without properly uninstalling can cause these issues. So it's best to just disable from it's settings page.

  5. amychin
    Member
    Posted 2 years ago #

    Oh thanks so much. That was really helpful. The premium theme I am using recommended this plugin and I had no idea it was interfering with your plugin. I had only disabled it, not deleted it, so it was a simple matter of reactivating it and finding "delete cache" in the settings. (I had deleted your plugin, which I will now reinstall.)

    I am going to operate under the assumption that anytime I activate or deactivate the Coming Soon plugin, I should delete cache right away.

    Thank you!!!! Sorry for such dumb questions.

  6. John Turner
    Member
    Plugin Author

    Posted 2 years ago #

    No problem, it really best to just enable caching after you go live. You don't really need it during development!

  7. amychin
    Member
    Posted 2 years ago #

    Thanks for that tip. I will definitely make a note of that.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Ultimate Coming Soon Page
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic