[resolved] Can't view edit.php or post-new.php! (2 posts)

  1. Ollie Ford
    Posted 2 years ago #

    I cannot view edit.php (though for some reason works fine for ?post_type=page), and thus cannot post anything!

    I disabled all my plugins, which allowed me to view the list of posts, and after clicking on one, to view the title - but not the editor.

    All I see is the greyish background. I tried reinstalling 3.8, to no difference.

    If I view the page source, there appears to be no </head> tag, and nothing that looks like it should be anywhere but the head. Seems like a WP bug, but I don't know why it's (seemingly) only affecting me. If this is a known issue, apologies, I haven't seen anything on it - please point me to the appropriate thread.

    I've had no other problems with the backend, and site (including all posts) displays fine.

    Any help?!

  2. Ollie Ford
    Posted 2 years ago #

    Incorrect OAuth token in bit.ly... correcting that fixed it.

    Pretty bad that it's even possible for a plugin to break it in that manner!

    Bit.ly should get on this too..

Topic Closed

This topic has been closed to new replies.

About this Topic