Support » Plugin: Elementor Page Builder » Cant view editor in 1.6 after update

  • I just updated to v1.6 and I can no longer use the editor to edit pages in my multi site

    In the console in chrome its showing

    Blocked a frame with origin “https://cms.mydomain.co” from accessing a cross-origin frame.

    I think this is a bug ?

Viewing 15 replies - 1 through 15 (of 27 total)
  • I have the same problem. I’m building my site, paused to do the update went back to adding content but can neither add nor change text. The Text editor has Text tab selected but there is no text displayed. Selecting Visual seems to make things worse. I can’t do anything until this is fixed.
    It’s more than a bug, it’s a bug ger.

    I’m seeing the same thing — the text editor displays no text whether viewing the visual or text tab. Can’t edit at all until this is fixed.

    Same here, I’m unable to edit text after the new update.

    Are any of you using domain mapping ?

    Plugin Author ArielK

    (@arielk-1)

    Just for the test, the customizer works on your theme?

    We’re using Genesis with Dynamik child theme and Customizer seems to work without errors.

    Yes customizer works fine for me, no console errors.

    But Elementor just sits on the E logo loading page. Console shoes cross origin errors.

    I’m using domain mapping, Generate Press theme and multi site

    v1.5 worked fine.

    Customizer works fine for me as well. Used to be the Elementor screen was grey while loading, but now it’s white and like others, I am only seeing the “E” animating on the white background.

    Just updated to Elementor 1.6.1 with high hopes, but the text editor problem remains 🙁

    I agree. Updated to 1.6.1 and still no editing capability. It does look like they may be trying to fix the issue.

    Just tested 1.6.1 also, no change. Still seeing cross origin errors in the console

    After the update I’ve text editor problems too. I can customize the rest of sections, except text editor. No changes in 1.6.1.

    I’ve tested deactivating “Tablepress” plugin and elementor text editor works.

    • This reply was modified 1 year, 3 months ago by  ToNy_EsP.

    I can agree with ToNy_EsP. When I deactivate the TablePress plugin, the Elementor 1.6.1 text editor does not break.

    When the text editor is broken, the text is missing and it looks like this:

    bug

    Same here, Just moved to Elementor and after the last update the Text editor is also broken, Yes I do run TablePress and I can not turn it off as it is a major part of my site.

    Does anyone have an alternative for TablePress or should I revert back using BeaverBuilder ?

    Any thoughts appreciated.

    @dopaso A temporary workaround could be to turn off TablePress’ integration into the editor. Your Tables will keep showing up in your content, but you won’t be able to insert them with the editor button. Instead you’d manually look up and use the shortcode to insert a table into the content.

    Info on how to do that:
    https://wordpress.org/support/topic/conflict-with-tablepress-and-elementor-update/#post-9375299

Viewing 15 replies - 1 through 15 (of 27 total)
  • The topic ‘Cant view editor in 1.6 after update’ is closed to new replies.