Support » Plugin: Timeline Express » Can’t view announcements at all!

  • Resolved audunmb

    (@audunmb)


    Suddenly announcements doesn’t show. It worked yesterday, today it doesn’t. They show up in the timeline, but clicking on them yields a 404, or reverts me to the homepage.

    I able to edit announcemnts via the Dashboard, but I can’t view them after I edited them or created new ones.

    Any ideas on how to troubleshoot?

    • This topic was modified 1 year, 3 months ago by audunmb.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • OK, this is weird, but now I found a “solution”. This is now a bug report instead. So developers please have look anyway.

    I’ve used the code for custom Read more links (I’d still like some help with that though) as provided in the documentation.

    In Settings, Read more-links was sett to Hidden. Changing that to Visible solved this issue.

    Plugin Contributor Code Parrots

    (@codeparrots)

    It does appear that things are working fine again. If for one reason or another you are still encountering issues, please post back here and we can investigate.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Can’t view announcements at all!’ is closed to new replies.