Can't use widgets (4 posts)

  1. vmrayner
    Posted 2 years ago #

    I'm using theme version 1.8.2 of Graphene.

    Site appears normal and operates correctly but in the backend I have previously installed widgets in the sidebar and footer and now I cannot edit them.
    If I go to widget editing page, where you normally click the little down arrow on the right of each widget area to show what it in that area, nothing happens when I click it. It does not slide open. I can't open the widget area to edit the contents. I can't drag widgets either.

    Why would this be happening? Other features on the site work fine, for example, I can edit the menus in the normal way.

    Yes I know it's not the latest version but I tried updating the version and the same problem occurred. When I updated I overwrote some theme changes I made earlier so I reverted to my backup until I can create a child theme to preserve my customisations.


  2. ronangelo
    Posted 2 years ago #

    Clear your browser cache.

  3. vmrayner
    Posted 2 years ago #

    Thanks but I tried that. No luck.
    I thought it might be a browser glitch but it happens on three different browsers.

  4. vmrayner
    Posted 2 years ago #

    OK. After turning other plugins on and off, discovered it was the Widget Logic Visual that was causing the problem. There must be a conflict.

    Anyway, I've decided to find another widget logic plugin to do the job.

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic