• Resolved wpbetsy

    (@wpbetsy)


    When selected a campaign template, click “Use This”, it failed to load the template. It said “The link you followed has expired.
    Please try again.”

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hi @wpbetsy

    It seems like Icegram is conflicting with some other plugin on your site. Request you to temporarily deactivate all other plugins except Icegram and have a recheck at the issue.

    Also, please let me know how it goes.

    There are too many plugins on our site, we can’t disable them.

    Also, I have tried to install it on another site which has lesser plugins installed. However, the template page can’t be displayed at all! Serious bugs.

    If its fine for you I’d like to ask if you can you contact us through This link so that we may have a look at your site in order to try & fix the issue?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘can’t use template’ is closed to new replies.