WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Can't use Smilies in buddypress

[Resolved] Can't use Smilies in buddypress

  • Love the plugin but since the latest update I can view smilies under the update box but can’t post, it keeps saying ‘textarea not found: please contact the webmaster’. I already tried changing the text area to ‘comment’ and ‘whats-new’ ‘post’ and a couple of others but the smilies are still unclickable. Please help, Monalisa is integral to me community… and it used to be awesome!

    Latest BP, no other smilies activatedd

    http://wordpress.org/extend/plugins/wp-monalisa/

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Author tuxlog
    Participant

    @tuxlog

    Can you please try it with v2.5. If it does not work either, please send me a URL to your site, so I can have a look at it.

    I tried, it still doesn’t work, exactly the same problem. The smilies work if I type the code but not if I click on them. :negative: My site is http://www.tsiyon.net but it has membership protection so you can’t see anything.. 🙁

    Can I email a screen shot or something? I so want this plugin to work, I really do love it.

    [ Please do not bump, that’s not permitted here. ]

    Hi Tuxlog,
    I got same issue with Angelfish, for both plugin (buddypress and bbpress).
    Both Buddypres (V1.6.1) and bbpress (V2.2.2) installed together in my blog and I am using default theme Buddypress) and WP-Monalisa v2.5.
    you may visit my blog : http:\\batak.web.id\
    However thanks, this is great plug in. I really love it.

    Plugin Author tuxlog
    Participant

    @tuxlog

    Hello,

    unfortunately I can not get to any of your sites to have a look at the problem. Please send me a pm with an account which I can use to have a look at it.

    Regards, Hans

    Khasiholan
    Member

    @khasiholan

    Hello,

    Sorry for delay, and apologies I do not know how to sent PM, so I just create 1 account for you and details was send out to : webmaster@tuxlog.de.

    Regards,
    Karles.

    Plugin Author tuxlog
    Participant

    @tuxlog

    It seems Buddypress is not recognized by wp-monalisa. Do you have a switch in the wp-monalisa admin dialog to activate BuddyPress support? If not the global Variable BP_VERSION is not found what means BuddyPress is not there. If you have this switch please activate it.

    You can also try adding the line

    define (‘BP_VERSION’,’2.1′);

    to your wp-monalisa.php somewhere at the top

    Khasiholan
    Member

    @khasiholan

    Hello Hans,
    I already actived buddypress support by thick check list since beginning. and add above line.
    I am monitoring for few days, the smiley is still not working properly.

    However I will try to deactivate all plug in and will try to active one by one. will let you know the result.
    thanks.

    Plugin Author tuxlog
    Participant

    @tuxlog

    Did you change something manually in some of the plugins? Sometimes you kill a trigger or so.

    Khasiholan
    Member

    @khasiholan

    Hello Hans,
    I am really do not how to modify plug in, finally I solve this isuse, by setting all to default, and just thick the Activate Smilies for BuddyPress as additional.
    Really I only did it and now the plug in is working properly.
    thank for your attention.

    Khasiholan
    Member

    @khasiholan

    Hello Hans,
    I tried again today, WP-Monalisa smiley found above issue if this option : “Show emoticons in selection as:” selected as “Both”
    after changed to “Icon”, WP-Monalisa is working smoothly. fyi.
    Appreciate if can add option for BBpress also. thanks a lot.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘[Resolved] Can't use Smilies in buddypress’ is closed to new replies.