WordPress.org

Support

Support » Plugins and Hacks » Can't use Plugin

Can't use Plugin

  • ColletteCM
    Member

    @collettecm

    I never heard a response back on my previous thread, but I was able to solve the issue. Love the plugin- really helped me! It was easy to use and so I installed it for my other website. However, now it won’t work. I even updated to the latest version you just put out. Still not working. I receive a warning error and it says access denied when I try to edit ANY element on ANY part of my website. Not sure why this would happen on both your older and newer version when it worked just fine for me on my other website. Is anyone else having this issue, or is this something that is happening because of the theme I am using?

    http://wordpress.org/extend/plugins/font/

Viewing 4 replies - 1 through 4 (of 4 total)
  • ColletteCM
    Member

    @collettecm

    I am using the snapshot theme. This is the error that I am getting:

    Warning: fopen(/home/collette/public_html/onlineport/wp-content/plugins/font/fgccookie.txt): failed to open stream: Permission denied in /home/collette/public_html/onlineport/wp-content/plugins/font/Font.php on line 462

    Warning: fwrite() expects parameter 1 to be resource, boolean given in /home/collette/public_html/onlineport/wp-content/plugins/font/Font.php on line 463

    Warning: fclose() expects parameter 1 to be resource, boolean given in /home/collette/public_html/onlineport/wp-content/plugins/font/Font.php on line 464

    Warning: file_get_contents(/home/collette/public_html/onlineport/wp-content/plugins/font/fgccookie.txt): failed to open stream: No such file or directory in /home/collette/public_html/onlineport/wp-content/plugins/font/Font.php on line 466

    Warning: file_put_contents(/home/collette/public_html/onlineport/wp-content/plugins/font/fgccookie.txt): failed to open stream: Permission denied in /home/collette/public_html/onlineport/wp-content/plugins/font/Font.php on line 504

    ptsblogger
    Member

    @ptsblogger

    I am also having a similar problem. I installed it, and it was working fine for two weeks.

    Then today, after I installed some plugins, the notice popped up at the top of the screen and said that I needed to go to my “home page and save the settings, and then the message would disappear.” I erroneously, I guess, deleted the text in the preset box, since I wasn’t aware of what I was doing.

    Now the plugin won’t work at all.

    I uninstalled it three times, and reloaded it, but it still won’t work.

    It seems like it is locked.

    I try going to the home page to reset it, but the preset, pick element, and header bar with 3D and fonts is no longer there.

    The only thing that displays is “font settings” or, when in a post or page – the “webforfonts” or the “F” symbol. When I click on these things, nothing happens. Again, it seems “locked.”

    Thanks.

    ColletteCM
    Member

    @collettecm

    yup I had that same notification come up on the top of the screen and also uninstalled and reloaded it multiple times! The weird thing is that I am not getting that or the errors on my other website’s WP and that one is the previous version of the plugin. I’m wondering if it’s something with the new update?

    Plugin Author killerdeveloper
    Member

    @killerdeveloper

    You can try resetting Font’s settings on it’s admin page Appearance->Font

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Can't use Plugin’ is closed to new replies.