Support » Plugin: AMP for WP - Accelerated Mobile Pages » Can’t use plugin

  • Hi, still can’t use plugin ( Have premium version )
    When trying to activate have always around 500 lines with similar errors:

    Warning: Illegal string offset 'ampforwp-archive-support' in /home/xxx/wp-content/plugins/accelerated-mobile-pages/install/index.php on line 80
    
    Warning: Illegal string offset 'ga-feild' in /home/xxx/wp-content/plugins/accelerated-mobile-pages/install/index.php on line 92
    
    Warning: Illegal string offset 'amp-design-selector' in /home/xxx/wp-content/plugins/accelerated-mobile-pages/install/index.php on line 100
    
    Warning: Illegal string offset 'ampforwp-custom-logo-dimensions' in /home/xxx/wp-content/plugins/accelerated-mobile-pages/includes/options/admin-config.php on line 1164
    
    Warning: Illegal string offset 'amp-analytics-select-option' in /home/xxx/wp-content/plugins/accelerated-mobile-pages/includes/options/admin-config.php on line 2079
Viewing 1 replies (of 1 total)
  • Moderator Jan Dembowski

    (@jdembowski)

    Forum Moderator and Brute Squad

    Hi, still can’t use plugin ( Have premium version )

    Again @ampforwp Do not support premium users here. I don’t know how long this will remain repeated to you. I have archived your reply.

    @gsmtricks As the author has been repeatedly informed about, they cannot support you here.

    For pro or commercial product support please contact the author directly on their site. This includes any pre-sales topics as well.

    As the author is aware, commercial products are not supported in these forums. I am sure they will have no problem supporting you there.

Viewing 1 replies (of 1 total)
  • The topic ‘Can’t use plugin’ is closed to new replies.