WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Can’t Use Old Theme in 2.0 (Not selectable in Presentation tab)

[Resolved] Can’t Use Old Theme in 2.0 (Not selectable in Presentation tab)

  • I made my own theme that was based on the “Basic Version 1.1” theme (http://www.wordpresstheme.com/?p=166 Basically a really, really, stripped down theme). However, when I upgraded WordPress to version 2.0, it won’t even appear in the “Presentation” tab in WordPress. All of my other themes appear and work perfectly though. I’ve tried reinstalling the Basic theme, changing the name of the directory, editing the CSS file a bit, nothing.

    I’ve been stuck for the past few days on this and I have NO idea what’s wrong. I would be very greatful for any help!

Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Can’t Use Old Theme in 2.0 (Not selectable in Presentation tab)’ is closed to new replies.