Support » Fixing WordPress » can't use my wordpress because of Warning!

  • hey guys 🙂

    I have a stupid problem …
    I allready have installed my wordpress and everything worked.
    But sometimes, like when I registered myself, there were warnings/error messages on the top of the site.

    And now if I want to access the site with my browser I just can see everything white with this message:

    Warning: Cannot modify header information – headers already sent by (output started at /users/christian-jules/www/wp-config.php:1) in /users/christian-jules/www/wp-includes/pluggable.php on line 890

    What does this means? I allready looked in my wp-config.php
    and one time it did work, but now I only see this message and I can do nothing 🙁

    I need help 🙁

    xoxo

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘can't use my wordpress because of Warning!’ is closed to new replies.