Support » Fixing WordPress » Can't use media upload button since 3.5 – Proxy causing the issue ?

  • Since last december’s update, the two WordPress blogs I’m using at work have a similar issue : when I’m on the edit page of a post, clicking on the media button does nothing (same with “featured image” link). Everything else is working fine.

    One of these blogs is a self-hosted WordPress, the other other is a blog.

    I tried turning off plugins, it didn’t work (and the fact that I’m having the issue even on a blog seems to imply that it’s not a plugin issue).

    When I access the sites at home, or on my professional computer but with another internet access than my office’s access, everything works.

    The guys in charge of our network can’t figure out what to do. We tried using Firebug for clues about what’s being blocked, with no luck.

    Can anyone help us find how to fix this ?

    The site is
    Since 3.5 update, I upgraded everytime possible. Currently under 3.6.1


Viewing 1 replies (of 1 total)
  • Note : I tried Adding
    define(‘CONCATENATE_SCRIPTS’, false ); to wp-config.php as described here, but it didn’t solve the problem

Viewing 1 replies (of 1 total)
  • The topic ‘Can't use media upload button since 3.5 – Proxy causing the issue ?’ is closed to new replies.