Support » Plugin: Elementor Page Builder » Cant use Elementor since latest update

Viewing 7 replies - 1 through 7 (of 7 total)
  • Same problem here.

    Elementor – 2.6.1
    Elementor Pro – 2.5.12

    @aqziany @priceaction have you guys tried all the basic procedure ( disabling other plugins and switching the theme temporarily? ). If yes and you are still facing the issue can you ask for error logs from your hosting company?
    https://docs.elementor.com/article/184-cant-edit-with-elementor

    yes did all that , it was working fine till i updated elementor

    Got the same problem with Elementor – 2.6.1.

    Getting the following error message when i try to edit a page with Elementor:
    “The site is experiencing technical difficulties. Please check your site admin email inbox for instructions.”

    Did a rollback to v2.4.7, but didn’t work.

    
    Error Details
    =============
    An error of type E_ERROR was caused in line 26 of the file /var/www/wptbox/wp-content/plugins/elementor/includes/editor-templates/editor-wrapper.php. Error message: Uncaught Error: Call to a member function get_notice() on null in /var/www/wptbox/wp-content/plugins/elementor/includes/editor-templates/editor-wrapper.php:26
    Stack trace:
    #0 /var/www/wptbox/wp-content/plugins/elementor/includes/editor.php(308): include()
    #1 /var/www/wptbox/wp-content/plugins/elementor/includes/editor.php(145): Elementor\Editor->print_editor_template()
    #2 /var/www/wptbox/wp-includes/class-wp-hook.php(286): Elementor\Editor->init('')
    #3 /var/www/wptbox/wp-includes/class-wp-hook.php(310): WP_Hook->apply_filters('', Array)
    #4 /var/www/wptbox/wp-includes/plugin.php(465): WP_Hook->do_action(Array)
    #5 /var/www/wptbox/wp-admin/admin.php(399): do_action('admin_action_el...')
    #6 /var/www/wptbox/wp-admin/post.php(12): require_once('/var/www/wptbox...')
    #7 {main}
      thrown
    • This reply was modified 2 months, 1 week ago by  stefansterk.

    Same problem here.
    Elementor – 2.6.1

    Similar error with update to 2.6.1. Never had issues before the update. Only the editor mode is concerned. Online pages are displayed fine.

    Fatal error: Uncaught Error: Call to undefined method WP_Hook::remove_all_filters() in /public_html/wp-includes/plugin.php:307 Stack trace: #0 /public_html/wp-includes/plugin.php(584): remove_all_filters(‘wp_head’, false) #1 /public_html/wp-content/plugins/elementor/core/editor/editor.php(116): remove_all_actions(‘wp_head’) #2 /public_html/wp-includes/class-wp-hook.php(286): Elementor\Core\Editor\Editor->init(”) #3 /public_html/wp-includes/class-wp-hook.php(310): WP_Hook->apply_filters(”, Array) #4 /public_html/wp-includes/plugin.php(465): WP_Hook->do_action(Array) #5 /home/267724.cloudwaysapps.com/uwssrbhrhb/public_html/wp-admin/admin.php(399): do_action(‘admin_action_el…’) #6 /public_html/wp-admin/post.php(12): require_once(‘/home/267 in /public_html/wp-includes/plugin.php on line 307
    Le site rencontre des difficultés techniques. Veuillez relever la boîte de messagerie du compte administrateur du site pour obtenir des instructions.

    wpsolr

    (@wpsolr)

    I could solve my issue by reinstalling the folder /wp-includes

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.