WordPress.org

Support

Support » Plugins and Hacks » easyReservations » Can't use booking form – error in backend

Can't use booking form – error in backend

  • Hello,
    i am experiencing some issues with the booking form, i thought at first it had to do something with the resource itself.
    This is what i’ve came across in the backend when i try to see what reservations are made
    Warning: DateTimeZone::getTransitions() expects exactly 0 parameters, 2 given in /###/###/public_html/wp-content/plugins/easyreservations/lib/classes/reservation.class.php on line 648
    I’ve tried to see what’s going on in the php file but it’s a bit over my hand.
    Any idea why it is showing this error or a solution?

    Thanks you!

    http://wordpress.org/extend/plugins/easyreservations/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Can't use booking form – error in backend’ is closed to new replies.
Skip to toolbar