Support » Installing WordPress » Can’t upload/change anything on my site

  • I’ve been using WordPress on my site for months now, with no problems except the occasional delay. Suddenly for the last 2 days, I can’t upload any new photos, change copy, even delete material. I get the error message: “Safari can’t open the page “â€? because it could not load any data from this location.” I contacted my ISP but they said it wasn’t their problem, but a WordPress issue. Can someone help?

Viewing 9 replies - 1 through 9 (of 9 total)
  • Mark (podz)


    Support Maven

    First, email your host and ask them directly what server changes they made in the past week. This sounds like they did something, not you, and although WP is good, it can’t change itself (yet).

    Have you checked the file permissions ? If they have been moved, they may have changed.
    Can you test this in another browser / computer ? This rules out a problem with your computer and would be useful to do.

    Thanks, I’ll give all these a try and see what happens – thanks for getting back to me so quickly!

    Hi, I’ve emailed my ISP and am waiting on a reply. I can make changes/updates to other pages on my site (in HTML), just have trouble with the WordPress portion of the site. I checked the usage in another browser and encounter same problem. I did a search on this site and found a user had the exact same error message as I do, in 2004 (see below), but there wasn’t a reply to their message…(their message is below)

    1.3 and PHP 5.0.1


    I am still having trouble logging into the blog. The error I get is:
    Safari can’t open the page “� because it could not load any data from this location.

    Posted: 2004-09-25 00:54:43 #

    Moderator James Huff


    Volunteer Moderator 🚀

    I have no problem loading it. Delete your WP-related cookies and clear Safari’s cache.

    Yes, when I cut and paste the URL that the error message states it shaving trouble loading data from (, my browser loads it as well…but if I go into “Edit” (for a specific entry) and try to add a photo to an entry, or change text in any Journal entry, delete a photo or text in any one of my entries or even create a new entrey, then I get the error message, “Safari can’t open the page “” I tried making updates on a different computer altogether, in a different browser (Explorer), and also got an error message that the command could not be carried through So the problem’s not specific to my laptop.

    This morning I was able to upload ONE photo to my site through the WordPress admin section by creating a new “entry”, but when I tried to load other photos, as I’ve been doing without problems for the last 5 months, it gave me the same error message I wrote above. I seem to be able to add text, which is weird since I still get the error message. Since this apparent fluke where I was able to add one photo, I’ve tried adding more photos to new entries, to old entries, even deleting them, without success for the same error message. Is there any tech support for this WordPress? As I wrote above, I did a search and some poor soul was getting the same error message I do back in 2004, but no one responded to their post. It’s looking like I’ll have to dismantle my site and set up new blog software altogether.

    Mark (podz)


    Support Maven

    In PC Firefox, I can load your login screen, and macmanx uses a Mac, so it would appear that the problem is localised to the machines which have previously accessed the site – did you and your friend both clear your cache and cookies before retrying ?

    “Is there any tech support for this WordPress?”
    Yes, it’s this forum and we are trying to help.

    I can load the login screen as well, on my laptop and the other computer in my house (which rarely accesses the site) – the problem occurs when I click “Edit” for a specific entry, and then try to add a photo to that entry, clicking “Add Custom Field” — the URL in the browser window changes from, say, “” BACK to, and then the error message “Safari can’t open the page “” appears. Yesterday I tried to upload photos on a different computer, in a different browser, and had the same problem. This AM I was able to add ONE photo to a new entry, but got the error message for all others.

    I did a search containing the exact words of the error message I get when trying to upload photos through my WordPress admin, and found someone had the same problem previously…the text again of the error message is: “Safari can’t open the page “http://(nameofsite)/wordpress/wp-admin/post.php” because it could not load any data from this location.” Below is their resolution – it had to do with the php of the server, so thought maybe this could help solve the puzzle? Just a recap, the problem’s only been occurring for the last few days; it’s not a specific computer/cache issue as I’ve tried uploading photos from another computer using Explorer (I use Safari). It doesn’t appear to be a WordPress gliche if this is the case, so wondered if you’ve heard of this php problem in relation to this error message before. Following is the example I found online –
    QUESTION ON WORDPRESS SUPPORT SITE: I’m having trouble logging into wordpress using Safari 1.2.2 on Mac OS X. It gives me the error, “Safari can’t open the page “â€? because it could not load any data from this location.” I haven’t got it to work since I updated to Panther. My server is running debian linux with php 5.0.0. I *can* log in if I use Firefox instead. Any guesses as to why I can’t login with Safari?

    REPLY: This wouldn’t be from some cookie blocking or security thing that is now “on” in Safari that wasn’t on before? Just grasping at straws, trying to come up with some kind of thing for you to check.

    QUESTION; Deleted cookies from Safari – nothing different. I’d suspect php 5.0.0 as well, except for the fact that I can log in in Firefox. I’m at a loss. 🙁

    QUESTION: yeah it is php 5.0.0. I got my buddy hosting my site to downgrade to php 4.3.8-5 and now i can login fine. STOOPID php5 bug.
    Add an additional comment:

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Can’t upload/change anything on my site’ is closed to new replies.