Can't upload/attach documents (3 posts)

  1. clintcar
    Posted 9 years ago #

    I am unable to upload or attach documents such as word or excel to a page.

    I get the following error: File type does not meet security guidelines. Try another.

    My upload file has the necessary permissions (777), and the admin option is pointing to the right directory.

    Please help.

  2. clintcar
    Posted 9 years ago #

    I've tried it w/ different file formats and it works w/ most formats except the latest version of MS Office. Is there away to add/edit file formats excepted?

  3. amandabee
    Posted 8 years ago #

    Word Press filters out unacceptable MIME types:

    By default, xls and doc files are not permitted. You can change that setting by adding them to the list of acceptable MIME types in wp-includes/functions.php

Topic Closed

This topic has been closed to new replies.

About this Topic