WordPress.org

Forums

can't upload youtube video any way (5 posts)

  1. Omag
    Member
    Posted 1 year ago #

    no matter which way i try it- the embed code, pasting it in the text editor, the visual editor, pasting the URL into the add media - my video refuses to upload into blog. help. this is so glitchy- works sometimes, other times not at all.
    help!!

  2. shadez
    Member
    Posted 1 year ago #

    whats your site URL? and have you tried testing the issue after disabling all plugins?

  3. Omag
    Member
    Posted 1 year ago #

    url is http://omaginarium.com

    and no, i haven't disabled all plug ins.is that a possible solution? why does this happen sporadically with no rhyme or reason?

  4. shadez
    Member
    Posted 1 year ago #

    firstly, how are you uploading the video? as in, via media upload? and whats the file extension? or are you using youtube, vimeo, etc, or hotlinking from another website?
    and yes and obviously plugins messup things for many ppk so give it a shot.

  5. Rev. Voodoo
    Volunteer Moderator
    Posted 1 year ago #

    On my site I have to paste in the simple share URL for it to work.

    But a couple of important things, you have to press Enter after the URL, it has to be on it's own line

    Sometimes the link gets auto hotlinked, if that happens the video won't work as well (I click over to the text editor and remove the code that gets added and save

    Not sure if any of these apply to your issue

Topic Closed

This topic has been closed to new replies.

About this Topic