Support » Plugin: Logo Slider » Can't upload pictures

Viewing 11 replies - 1 through 11 (of 11 total)
  • Plugin Author Maeve Lander

    (@enigmaweb)

    Sure, happy to help.

    Please can you post a link to your site so I can view?

    And do you have any problems uploading images to your Media Library? Or just to this plugin?

    Thanks

    http://www.breeba.com
    Yeah, I can upload images with no problem. Just the plugin is giving me problems.

    Thank you,
    Breeba

    Plugin Author Maeve Lander

    (@enigmaweb)

    Ok took a look and nothing in the code I can see that could be causing this, and no-one else is affected (can’t replicate) so I think prob not the plugin, and not your theme or another plugin conflct…

    So I think the most likely culprit is a read/write issue. Can you check your wp-content/uploads/ directory permissions?

    related doc : http://codex.wordpress.org/Changing_File_Permissions

    Also, what file type are you uploading? Any error message? Or just ‘successful’ but no image showing?

    Thanks

    Thank you for doing that. Yep, no errors, just picture doesn’t show up. What is the database table you plugin creates? Because there is none related to your plugin.

    I can not upload images. I get the following message:

    Warning: basename() expects parameter 1 to be string, object given in /www/htdocs/w00c1bce/wordpress/wp-content/plugins/logo-slider/logo-slider.php on line 157

    I want to use the slider on this page: http://www.wp.maxwood.de

    Thank you for your help.

    Plugin Author Maeve Lander

    (@enigmaweb)

    @geccox
    Looks like it’s having trouble creating the thumbnail. Maybe try manually deleting the images via FTP or in your Media Library and try uploading again. Make sure you’re using sensible file name with no spaces or funny characters…

    @breeba
    The pictures are just going to the Media Library (wp-content/uploads directory) no separate database

    I thought the case might be read/write permissions as well, so I made my entire wordpress direction (and all of its sub-dirs/files) 777. It still did not solve the problem unfortunately. If you’d like, I can give you FTP access so you can check it out yourself, maybe you’ll find something I couldnt.

    I also get the error:

    I can not upload images. I get the following message:

    Warning: basename() expects parameter 1 to be string, object given in /www/htdocs/w00c1bce/wordpress/wp-content/plugins/logo-slider/logo-slider.php on line 157

    Also the settings isn’t there anymore (width / height, etc.).
    I de-installed en installed the plugin but nothing works. :S

    I also have the same issue as initially posted.

    The images report as being successfully uploaded, but the LogoSlider page remains blank.

    I checked the uploads folder and all of the images I selected have actually been uploaded and their -thumb counterparts created. I have tried changing the folders permissions and used a variety of different file formats without any success.

    I have no issues uploading images through the standard WP media panel or other several plugins I have loaded.

    Plugin Author Maeve Lander

    (@enigmaweb)

    @BVlackSheep42… please just post in 1 thread…. see http://wordpress.org/support/topic/plugin-configuration-menu-broken?replies=27

    Thanks

    But the original question was never answered! Where is the logo database located?

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Can't upload pictures’ is closed to new replies.