WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Can’t upload photos in 2.7.1

[Resolved] Can’t upload photos in 2.7.1

  • Hi Everyone,

    Just upgraded my version of WordPress to 2.7.1 today, and since then I’ve been having a problem uploading images. Has anyone come across this? I checked with the hosting and everything is cool there. The images apparently upload to the FTP ok, the problem is that instead of getting the images in my post, I get a sort of broken image icon. Can anyone help me out?

    Thanks,
    Jesse

Viewing 8 replies - 1 through 8 (of 8 total)
  • I have the same problem!

    barretthemmings
    Member

    @barretthemmings

    How has this been resolved?????

    In my case: I changed folder-permissions with my FTP-Program.

    After the Update i always got The uploaded file could not be moved to /some/file/path (last part was of course replaced by me) after uploading a file t the gallery.

    For some reason i needed to chmod my files to 777 to make uploads work again.

    What files?

    calliope8muse
    Member

    @calliope8muse

    he means the file and the path to your images most likely man.

    It didn’t work for me though… any other suggestions arround please? I found this one only haven’t tried it yet though Add Media “Choose Files To Upload” Not Working

    wingpeople
    Member

    @wingpeople

    Same problem here. The odd thing is that I was able to upload photos just fine a few months ago, and I haven’t done anything on my site since then.

    Everything seems to work OK — it shows a progress bar as photos are uploaded, it says “crunching”, and it displays the file names & lets me add captions, etc. However, the “missing” icon shows next to each photo rather than a thumbnail of the photo.

    I’ve tried this using IE8 and using Chrome — same results. Help!

    P.S. Why is this thread marked as “Resolved”??

    Same problem here. Why isn’t anyone responding to this problem or fixing this glitch?!!

    Hey Psydnor,

    I was having the same problem. What solved it for me was that I did a chmod 777 on the wp-content folder and then tried to upload the image and lo behold the image was uploaded! After that for security reasons I did a chmod 755 on the wp-content folder for security reasons.

    The problem I’m having is that I cannot add the image to a post or page. I get a connection timed out error.

    Anyone any idea what is happening here.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Resolved] Can’t upload photos in 2.7.1’ is closed to new replies.