Support » Fixing WordPress » Can't upload new posts or media

  • Every time I attempt to add test to a new post. the bozx will not allow typing. When trying to add media. The sile code appears at the top of the screen in center of page and is never added to post.

Viewing 13 replies - 1 through 13 (of 13 total)
  • esmi

    (@esmi)

    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the default theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    – re-uploading all files & folders – except the wp-content folder – from a fresh download of WordPress. Make sure that you delete the old copies of files & folder before uploading the new ones.

    none of those worked..

    How do I downgrade..Not sure what the problem is and I need to update site

    esmi

    (@esmi)

    Forum Moderator

    Do you have a pre-upgrade database backup?

    no 🙁

    esmi

    (@esmi)

    Forum Moderator

    I’m afraid you cannot rollback to your previous version of WordPress without that backup.

    I am trying to undertand this…

    When going to a new posts..

    I click add media
    I select media
    I click insert in post
    then page refreshes and the link code is up top above the dashboard. and it never populates in post.

    Weird

    esmi

    (@esmi)

    Forum Moderator

    Site url?

    esmi

    (@esmi)

    Forum Moderator

    You’re still not using the Twenty Twelve theme.

    ???

    Am I suppose to be using that theme?

    esmi

    (@esmi)

    Forum Moderator

    Whilst troubleshooting, yes. It was one of the first things I suggested. Try reviewing my first post.

    the problem is the boulevard theme….is there a way to troublsehsoot the theme…I would like to keep it…I like the layout or should I just find a new theme

    esmi

    (@esmi)

    Forum Moderator

    I’m sorry but as you are using a commercial theme, you need ask the theme’s developer this question. We do not support commercial themes here.
    http://themeforest.net/user/ThemeSector

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘Can't upload new posts or media’ is closed to new replies.