WordPress.org

Forums

Cant upload my Logo (6 posts)

  1. robotello
    Member
    Posted 6 years ago #

    HI
    Does anyone know why when Im trying to load my gif lodo into folder with standard gif logos with filezilla, I cant upload it to my web page. I have been trying for hours! I have already successfully uploaded jpg files, but my logo which I made in CorelDraw is nonreadable. Other gif files I found online are fine! Im so tired :[
    My WP version is 2.7, theme is Atahualpa and Im using Coreldraw 12
    Any advise? :)

  2. PadminiP
    Member
    Posted 5 years ago #

    I'm going to second Robotello's request. I don't know where to begin with the Atahulpa logo. I don't know what size or format is should be, where to identify it, or where to load it. Please help.

  3. womanwithmanyhats
    Member
    Posted 5 years ago #

    I'm running into the same problem here. I have a gorgeous, professionally-designed logo that doesn't want to load! I am using Hostgator's File Manager for the upload, but the link appears broken on my site. I've uploaded the image to the images folder and changed the logo.gif to my logo file's name in the Atahualpa theme manager. What am I missing?

  4. samdrup
    Member
    Posted 5 years ago #

    Dear Friends,
    Can can one help me upload my logo and a theme for my website.....i am using wordpress version 2.8.4

  5. bridgingvoices
    Member
    Posted 5 years ago #

    I had trouble uploading both a header image and a logo image to my atahualpa site (BridgingVoices). I uploaded images to my FTP files and changed the atahualpa settings, but wasn't seeing results on the blog itself. After tinkering with it for a good long while, I realized that my file host (GoDaddy) had several folders labelled "wp-content" and "images." I don't know why there were several folders, but there they were. So I inserted the images into each folder until I found the "real" folder, the one that actually affected the blog. And then I deleted the junk folders.

    Hope this helps. It can't be a very common problem . . . I hope.

  6. SusanLetendre
    Member
    Posted 5 years ago #

    I have been trying to change the header images in Atahualpa. I logged into Filezilla, and was not able to copy the images to where Atahualpa says all images are, as that file, http://www./wp-content/themes/atahualpa/images, I cannot get to appear on the Remote site side of the screen. There is no wp-content coming up on the list under Remote site. Clearly that directory and file name exist, as there are photos rotating in the header. I copied the images into the Remote site list, then, went back into my administrator on WordPress, then into Atahaulpa theme management, and cannot find the photos. They are not in my media file, or anywhere else I can find.
    Please advise, someone.
    Susan

Topic Closed

This topic has been closed to new replies.

About this Topic