Support » Plugin: WP-Optimize - Cache, Clean, Compress. » Can’t upload large files

  • Resolved cantoostinato8989

    (@cantoostinato8989)


    Hello, after activating automatic file compression with WP-Optimize plugin, problems with downloading large files started. Then I removed your plugin completely, but the problems still persist. The problems – Downloading a large file takes a long time, and then a message appears in the console wordpress- “Error HTTP”. And messages appears in the browser console:

    1. “Unchecked runtime.lastError: The message port closed before a response was received.”/
    upload.php: 1
    2. Then “Failed to load resource: net :: ERR_HTTP2_PROTOCOL_ERROR”/ async-upload.php: 1

    And the connection to the server is lost.

    What can be done to completely get rid of the problems with loading big files into the Media Library even after removing your plugin WP-Optimize?

    And one more interesting point, after removing your plugin, the following Smush.log file in here /wp-content/uploads/smush-4——-1.log – has not been deleted
    Is this file related to your plugin? What is it? I removed it manually, but there are still problems with the download files.

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Support Harshad

    (@bornforphp)

    @cantoostinato8989 it looks like you might have some issues with the sever configuration of HTTP2… All the assets/resources are not loading correctly.

    I would suggest that you contact your hosting support for help on this issue, since probably similar issues occur for other plugins/assets?

    Also this file is not related to WP-Optimize /wp-content/uploads/smush-4——-1.log

    Thanks,
    Harshad

    Thread Starter cantoostinato8989

    (@cantoostinato8989)

    Thank you, Harshad

    Thread Starter cantoostinato8989

    (@cantoostinato8989)

    Hello, still have problems with it. After my reserching I have found in Database in table wp_options:

    wp-optimize-enable-auto-backup false yes

    This line still exists in Database althow plugin was deleted.

    How to delete plugin and this info from Database fully?

    Thread Starter cantoostinato8989

    (@cantoostinato8989)

    And also there are options in Databaze

    wp-optimize-is_gzip_compression_enabled
    wp-optimize-completed_task_count
    wp-optimize-total_percent_saved

    and more others

    Thread Starter cantoostinato8989

    (@cantoostinato8989)

    And one more moment – in Database i can see:

    wp-optimize-compression_server – resmushit

    Thread Starter cantoostinato8989

    (@cantoostinato8989)

    How to delete it from Databaze?

    Plugin Author David Anderson

    (@davidanderson)

    Hi,

    You can delete anything from your database using phpMyAdmin in your web hosting control panel. We will add a task to make sure those get added to the things automatically deleted on removal.

    However, it won’t make any difference to any uploading problems you have; that’s technically impossible, as those things are at different levels.

    David

    Thread Starter cantoostinato8989

    (@cantoostinato8989)

    Yes, I deleted it manually thanks.

    And if anyone is interested, I don’t know what helped, maybe there were some magik actions on the part of my hosting provider, but now I can upload large files.

    I don’t know why :))

    Thread Starter cantoostinato8989

    (@cantoostinato8989)

    May be you should clean some Details in Properties of File (right click on file) before load it to WordPress Medialibrary. For me it helps too.

    Thread Starter cantoostinato8989

    (@cantoostinato8989)

    I’m sorry, but the problem was solved in a completely different way. I just changed my internet provider. I currently have new internet provider that provides higher out traffic speeds. After changing the provider – no problems remained.This solved the problem.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Can’t upload large files’ is closed to new replies.