Support » Fixing WordPress » Can't upload images/Media Uploader error; thumbnails aren't being created

  • Resolved photobetty


    I am receiving the following error when I try to use the Media Uploader: “An error occurred in the upload. Please try again later.” If I look in my FTP browser, I can see that the image was actually uploaded to my server in the proper folder, BUT it looks like the thumbnails are not being created. I am trying to upload images sized for web with filesizes/dimensions that have always worked in the past. I’m logged in as the admin, which is how I always post. I have tried the following fixes:

    – automatically reinstalling a fresh copy of WP 3.5.1
    – manually reinstalling a fresh copy of WP 3.5.1
    – reverting back to WP 3.4.2
    – deactivating all plugins
    – activating the twenty twelve theme with AND without plugins activated
    – installing a fresh copy of my ProPhoto 4 theme
    – updating the .htaccess file as per a Support thread search
    – updating the .wp-config file as per a Support thread search
    – checking my storage space on my 1and1 Linux host (I have plenty of space)

    What else can I/should I try?! Thanks in advance!

Viewing 8 replies - 1 through 8 (of 8 total)
  • Also, this issue occurs in IE, Firefox and Chrome, so I don’t believe it’s a browser issue. I’ve also cleared my browser cache several times.

    AND…I tried changing permissions to the Uploads folder to 755 and also 777. Neither worked. (Sigh!)



    Forum Moderator

    Check with your hosts that your server is running the latest version of GD Library.

    Thanks esmi! I’m not really familiar with what that means or what the latest version would be. But I followed the steps on to find out the info, and it looks like I’m using GD Version: bundled (2.0.34 compatible). Does that help?

    hi every body.

    i have a same problem. when i try the upload new documents and picture i take a D:\inetpub\52471NU0I01\\www/wp-content/uploads/2013/05 error.

    i cant do new update to my site , for this

    what have i do





    Forum Moderator

    @photobetty: That should be OK but you may want to contact 1&1 and ask them to look into it. Meanwhile try checking your site’s error logs for error messages. Your hosts should be able to help you in accessing your site’s error logs.

    @adem83: It is impolite to interrupt another poster’s ongoing thread with a question of your own. It causes significant problems for the forum’s volunteers and prevents us from being able to track issues by topic. Please post your own topic.

    Okay, thank you! I’ll contact 1&1 now and follow up here with their response in case it’s helpful to anyone else, or in case they don’t have an answer and I need more help. Thanks again!

    It’s fixed! Whew! It turns out my database was full. I deleted some stuff I didn’t need, optimized my tables, and freed up tons of space. I’m able to upload images again – yay. Thanks for your help pointing me in the right direction, esmi!



    Forum Moderator

    Glad I could help 🙂

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Can't upload images/Media Uploader error; thumbnails aren't being created’ is closed to new replies.