[resolved] Can't upload images; even drag and drop uploader is gone!?!? (3 posts)

  1. CoastalData
    Posted 4 years ago #


    My co-workers called me today to look at our website, and they reported that they cannot add new pictures to the blog... Apparently, when you click on the "Select Files" button, nothing happens, nothing at all. I've verified this, and found also that even the new WP3 drag and drop uploader is nowhere to be found! Now, I know this site worked fine just a few weeks ago, what could have happened? I see no evidence of hacking... anyone got any ideas???

    Thanks in advance,


  2. esmi
    Forum Moderator
    Posted 4 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress.

  3. CoastalData
    Posted 4 years ago #

    Okay, sure enough, resetting the plugins folder did the trick!



Topic Closed

This topic has been closed to new replies.

About this Topic