WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Can’t upload Images at all!

[Resolved] Can’t upload Images at all!

  • Yes, I have read the sticky on Media Uploader issues sticky.

    My problem is that I select a file, and try uploading it, and it says everything worked. Then it lets me insert a title, etc, and lets me insert it into my post. But it never really saves to my server. It’s just a dead url. But I know it actually uploads and processes it because it detects the height and width of it. The first time I tried uploading, I saw that it tried to save it to the wp-content/uploads folder, but it didn’t exist. So I created ‘uploads’ with CHMOD 777, but that didn’t solve anything. I’ve tried just using the browser (not flash) uploader, but that doesn’t work either! What am I doing wrong?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Second page, oh no D:

    I’ve also tried using different browsers such as Chrome, but they all yield the same result.

    Never mind, resolved. 🙂

    The problem was that I changed the folder WordPress was on, but never changed the Upload folder. But I think there’s still a problem with WordPress on that. It should have displayed the file still because it was accessible. Instead, it just tried showing the wrong image url.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Can’t upload Images at all!’ is closed to new replies.