Can't upload anything via WordPress for ComicPress (2 posts)

  1. nasdreks
    Posted 5 years ago #

    I've been dealing with this problem for a while and can't seem to get it to work to save my life.

    I am trying to do a webcomic, so I have installed WordPress on my server at HostUltra, set up the MySQL database, installed ComicPress theme and the ComicPress Manager plugin.

    Originally I tried this via Fantastico, but for some reason via that way I have been totally unable to update itself. However, after going through and uploading all the plugins, themes and whatnot manually it appears to work.

    Until I start trying to upload anything.

    I can't upload pages, backgrounds, headers you name it. Every time I do it gives me this same error: "<i>Unable to create directory /home/bwillett/public_html/newstuff2/wp-content/uploads/2011/03. Is its parent directory writable by the server?</i>"

    Any idea as to why this is happening? BTW, I tried adding a .htaccess file and that just broke everything.

    WordPress version: 3.1
    ComicPress theme:
    ComicPress Manager:

    all the most current versions of each. Help with this would be great.

  2. Frumph
    Posted 4 years ago #

    This is a permissions related problem with your hosting.

    I recommend using hostgator, dreamhost, cirtexhosting or one of a number of other great hostings that allow PHP to modify / change the structure of your hosting.

    Unfortunately HostUltra it appears doesn't allow for PHP to do what you need to do with ComicPress.

Topic Closed

This topic has been closed to new replies.

About this Topic