WordPress.org

Support

Support » How-To and Troubleshooting » Can't upgrade….thinks I'm still using PHP 4.1.22.

Can't upgrade….thinks I'm still using PHP 4.1.22.

  • databell96
    Participant

    @databell96

    This is odd. Have a site that was on PHP4, then upgraded using my cPanel to v 5.29 and even used PHPInfo to check and make sure it was running 5. Yet when I went to upgrade, WP told me I couldn’t because it still thinks I’m running version 4.1.22. Cleared cache and still no change. Why would it be thinking this and what’s the fix?

  • The topic ‘Can't upgrade….thinks I'm still using PHP 4.1.22.’ is closed to new replies.