Support » Fixing WordPress » can't upgrade WP from 3.6.1 to 3.7.1

  • Resolved victor hegemony

    (@victor-hegemony)


    I would like to upgrade but Installatron says:
    ! The selected version, or a version between it and the installed version, does not support upgrading. Check the application’s website to see if a “migration” tool is available
    Don’t see this problem in the forums.

Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘can't upgrade WP from 3.6.1 to 3.7.1’ is closed to new replies.