WordPress.org

Support

Support » Plugins and Hacks » Subscribe2 » [Resolved] Can't upgrade to 8.7 — doesn't recognize license

[Resolved] Can't upgrade to 8.7 — doesn't recognize license

  • I want to upgrade to 8.7 (of Subscribe2HTML), but I can’t because it won’t accept my license key. It keeps telling me “You must enter a valid License Key for it to work,” and I have entered my key, but it still says “License Key is not set yet or invalid.”

    How can I get this to work?

    http://wordpress.org/extend/plugins/subscribe2/

Viewing 4 replies - 1 through 4 (of 4 total)
  • @andrewvar,

    You need to post that same question here:

    Support

    Then the folks at Semper Plugins can track down your purchase and help you with the license key. A quick thing to double check is that the license key does not have any spaces before or after it in the text box. If it has remove those and then save the settings. Then deactivate and reactivate the plugin to see if it helped.

    I have posted and e-mailed those folks to no avail. (Not to sound too angry here, but they were happy to take my money, but not so happy to actually get me a working plugin.)

    @andrewvar,

    Sadly, I don’t have access to the license keys myself but I’ll follow up with the guys at Semper Plugins. It seems from this forum thread:

    Support

    That Steve managed to apply your license key and it worked fine but I’ll email them and see what I can sort for you. I should be able to find your email and contact you direct later.

    @andrewvar,

    I believe that Steve has emailed you direct as well as following up on the forum. Are your updates now working?

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Can't upgrade to 8.7 — doesn't recognize license’ is closed to new replies.
Skip to toolbar