WordPress.org

Forums

[resolved] Can't upgrade from nightly to RC2 (2 posts)

  1. eightfold
    Member
    Posted 1 year ago #

    Hi. I've been running 3.6-beta1-23930 (nightly build) on a production site for a couple of months. I know, not recommended. But I badly needed the Post Formats UI for the project.

    Problem 1: I've tried upgrading to RC2 using the "WordPress Beta Tester" plugin. But when I activate the plugin I get a message saying Error: Your current WordPress Beta Tester plugin configuration will downgrade your install to a previous version - Please reconfigure it. Is there another way I could safely upgrade?

    Problem 2: I realize now that Post Formats UI has been removed from 3.6 core. A sad sad thing, but I've got myself to blame for building on nightly code. And I guess I kinda saw it coming...
    Anyway. Has the Post Formats UI plugin that is mentioned here not been released yet? And what will happen if I upgrade to RC2 with the mentioned Post Formats UI plugin? Will the video/audio posts I created with 3.6-beta1-23930 still be functional? Or will the Post Formats UI plugin look for the data in other corners of the DB?

    What a mess. But perhaps I learned something...

  2. Problem 1: Check the settings and enable *Bleeding edge nightlies*

    Problem 2: Plugin is not yet released.

    Will still be functional.

    That's not guaranteed.

    But perhaps I learned something...

    I hope so. ;)

    See also https://github.com/Viper007Bond/new-post-format-unmigrator.

Topic Closed

This topic has been closed to new replies.

About this Topic