Can't Upgrade All-In-One Event Calendar (3 posts)

  1. joero4ri
    Posted 2 years ago #

    I am trying to update the all in on event calendar from 1.9.1 to 1.9.3. I'm not sure why this plugin doesn't fall in line with all my other plugins and has to do things differently, but it does, and I have more problems with this plugin then any of my others. When I click the Upgrade Now button it redirects me to the following linke...


    That page says 'You do not have sufficient permissions to access this page.'.

    I am a network super user, so I know I have the right permissions. Any idea how I can get around this, besides doing a manual update?


  2. Javier Távara
    Posted 2 years ago #

    I have the same problem too, as a network admin.

  3. brockman.eric
    Posted 2 years ago #

    Me too, any news out there?

Topic Closed

This topic has been closed to new replies.

About this Topic