Support » Installing WordPress » Can’t Upgrade [2.3.1]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Did you disable all your plugins before doing the upgrade?

    Please review Upgrading WordPress Extended.

    If that doesn’t work you may need to restore your database backup and repair/check your tables then do the upgrade.

    Resources:

    WordPress Backups
    Restoring Your Database From Backup

    A friend of mine didn’t back up: is he done for?

    Please tell me not: I’m very fond of my stupid friend.

    Do a backup immediately.

    Then try and check/rebuild your files. Deactivate your plugins. Then try the upgrade.

    Also, what version are you trying to upgrade from?

    2.2.1

    I’ve tried the downgrade and it seems to be ok right now.

    I try tonight the 2.3.1 upgrade. The right way, this time.

    Tried: same problem.

    What can I do, now?

    You check/rebuilt your tables? You deactivated all plugins?

    Might see if there’s a log file (ask your host) with any errors. Maybe need to up the amount of memory allocated to PHP.

    Also look at saving a copy of your .htaccess file, then delete it before doing the upgrade. Just throwing things out here…

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Can’t Upgrade [2.3.1]’ is closed to new replies.