• Resolved quartetodeideias

    (@quartetodeideias)


    Hi.

    Every time i try to upgrade it to version 2.5.2 i get a error message saying isn’t possible to move the older version to upgrade-temp-backup.

    Any idea i can solve it?

    Thanks!

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Till Krüss

    (@tillkruess)

    This is marked as resolved. Did you figure it out?

    Thread Starter quartetodeideias

    (@quartetodeideias)

    Hi @tillkruess . Thanks for your answer. Actually some minutes after i create this thread i realized what was the problem so what i really wanted was to erase it ☺️ I’ve one problem, but it’s different. The upgrade couldn’t be done because i’ve simultaneously versions 2.4.4 & 2.5.2 installed even the older one ins’t active. Unfortunately i can’t uninstall it… https://snipboard.io/oV8XF7.jpg

    Plugin Author Till Krüss

    (@tillkruess)

    You can try deleting all folders starting with redis-* in your wp-content directory and then reinstall it from wp.org.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.