Can't update WP: Are you sure you want to do this? Please try again. (3 posts)

  1. Lisa Clarke
    Posted 2 years ago #

    I'm trying to update to 3.6.1 and I'm getting the "Are you sure you want to do this? Please try again." error. It also happens when I try to update any of my plugins.

    I've tried switching browsers in case there was a cookies issue, but no go.

    I've tried renaming my plugins directory, but that wasn't it.

    I changed my theme to 2013, but still no luck.

    Any ideas? Is there an error log somewhere that could shed some light?

    I really want to update my site, so any help you can give me would be greatly appreciated!


  2. esmi
    Forum Moderator
    Posted 2 years ago #

    Your hosts should be able to help you accessing your site's error logs.

  3. Lisa Clarke
    Posted 2 years ago #

    I am still having no luck with this.

    I wasn't having this problem pre 3.6. In fact, I had a test blog on the same server, and I was able to run updates to that until tonight when I updated it to 3.7.1. Now I get the same error message as my main blog.

    What has changed between 3.5 and 3.6 to cause ftp to no longer work for me?

Topic Closed

This topic has been closed to new replies.

About this Topic