Support » Plugin: Simple Custom CSS and JS » Can’t update to 4.14 from 4.13

  • Resolved krelvo

    (@krelvo)


    It says

    Update Failed: Download failed. Unauthorized

    in my plugin overview when I try to upgrade from 4.13 to 4.14. The plugin still works like it should, though. Just want to keep plugins at their latest version at all times for security reasons.

    What can I do about this?

Viewing 1 replies (of 1 total)
  • Plugin Author Diana Burduja

    (@diana_burduja)

    Hello,

    would you open the WP Admin -> Custom CSS & JS -> Settings -> License Key page and see if you have any warnings there?

    • This reply was modified 11 months, 4 weeks ago by Diana Burduja.
Viewing 1 replies (of 1 total)
  • The topic ‘Can’t update to 4.14 from 4.13’ is closed to new replies.