WordPress.org

Support

Support » Themes and Templates » Can't Update to 3.9

Can't Update to 3.9

  • I am using Cherry 3.1 for WP 3.81.
    http://globalmanagementalliance.com/

    When attempting to update to WP 3.9, the buttons lead to the following error messages:

    Warning: require(includes/export.php) [function.require]: failed to open stream: No such file or directory in /home/globalm0/public_html/wp-content/plugins/cherry-plugin/admin/import-export/export-functions.php on line 4

    Warning: require(includes/export.php) [function.require]: failed to open stream: No such file or directory in /home/globalm0/public_html/wp-content/plugins/cherry-plugin/admin/import-export/export-functions.php on line 4

    Fatal error: require() [function.require]: Failed opening required ‘includes/export.php’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/globalm0/public_html/wp-content/plugins/cherry-plugin/admin/import-export/export-functions.php on line 4

    Thanks

Viewing 2 replies - 1 through 2 (of 2 total)
  • Deactivate the plugin then try updating.

    Plus those errors need to be reported to the plugin author for them to fix.

    I strongly suggest do not post warning messages which include your cPanel User name. If it is necessary, change your cPanel username to something other and then post warning messages on the forum. Login credentials should not be revealed to the public.

    If the above suggestion by @zulfikar Nore doesn’t work then give a read for Updating WordPress Versiion

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Can't Update to 3.9’ is closed to new replies.
Skip to toolbar