WordPress.org

Support

Support » Installation » Can’t update to 2.8.4 – “Can’t copy files” error

Can’t update to 2.8.4 – “Can’t copy files” error

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Can’t update to 2.8.4 – “Can’t copy files” error’ is closed to new replies.
Skip to toolbar