WordPress.org

Support

Support » How-To and Troubleshooting » Can't update posts/pages after upgrade to 3.4.1

Can't update posts/pages after upgrade to 3.4.1

  • I have upgraded to the new version of WP recently, and yesterday I tried to update an old post just to find out that it does not work! I’ve tried again today, no luck.

    Also, I tried to update a page as I needed to add something to one of the pages and that doesn’t work either.

    I just press the button and it’s like pressing refresh instead of update.

    Preview changes also shows an old version of the page/post.

    I have tried to deactivate all plug-ins and cleared my cache, but still no luck.

    Anyone else having this issue? ๐Ÿ™

Viewing 13 replies - 1 through 13 (of 13 total)
  • Howdy,

    Haven’t seen this issue. Hmm…
    1. Deactivate plugins again.
    2. Can you try a different browser? I’m not saying it’s a browser problem, but clearing cached doesn’t always really clear all that you need to clear.
    3. Also wondering if you have some sort of caching plugin enabled (Supercache, W3TC, etc.) if so make sure you “clear cache” in its settings — that is server-side cache and unrelated to your browser cache.

    Let me know if you need more help.
    Paul

    Hi Paul,

    Thank you for your answer.

    1. done, not working
    2. tried with IE..as it’s the only other browser i have.. not working there either
    3. There is something in my plug-ins that is ranked under “Drop-ins”:

    advanced-cache.php
    Advanced caching plugin.

    Unfortunately, I am not the one who handles these programming issues usually, so I have no idea how to clear that cache because there is no visible interface for it from what I can see here..

    I guess I’ll have to wait until my friend who handles this will be available and see if that fixes the problem..

    So I asked my friend to clear the cache..still can’t update..

    I figured out something though.. Apparently it updates when I add simple text in the visual panel.. but it doesn’t once I work with images and try to add/delete images or add them in the html panel using tags…

    Any other ideas that could help?

    I experienced the same issue, so thought I’d chime in with my experience. With the settings on my office server, I have to manually updated the files on my site. I had the same problem where everything seemed fine with the install, but editing posts and pages wouldn’t work (the body of the edit page wouldn’t appear).

    I re-uploaded all the files, and that fixed itโ€”I’m pretty sure I forgot to add the new twentyten and twentyeleven theme files the first time around, which I think might be used for the administration pages. (I did this after trying the other steps that freakingid mentioned, and it was re-trying the upgrade upload that worked for me.)

    I have been able to edit pages, but I cannot upload a photo. I get a “failed” message. ISP web director cannot figure out why not.

    Markie,
    Is this relevant to a WordPress 3.4.1 upgrade?
    If it is, then were you able to upload photos before the upgrade?
    What is the file format of the photo you are uploading?
    What is the file size?
    Are you getting an error message?

    Regards,
    Paul

    My ISP solved it! The backup before the upgrade then exceeded my storage space limit. All OK now. Not a WP issue!

    Fantastic! Glad you’re good to go.

    after updating WP to 3.4.1 there is a difference in image location on a post. It shows up in the desired location on the right the edit version, but in the preview version it is on the left with no text wrap. Repeated deleting of the image, changing it to the left in the image install function, etc did nothing to change the placement of the image in the preview view. Looking at the HTML view the coding reads “align right” I have never had this happen before I updated to 3.4.1.

    OK I just did a fresh install of my website “TheArticleMill.com” Using WP twenty ten theme. Everything was working fine untill today. The front page of the site is supose to have the featured content gallery on it, but that has dissapeared now. Logging into WP back end I went to edit some posts/pages. They are all blank. If I left click my mouse I can reveal the text, but I cannot switch between visual mode and HTML mode. Other than the featured content galler misssing the site looks fine.

    I have deactivated all of the plugins and nothing seems to help.

    I have the same issue with the content as Thearticlemill, but now after the upgrade it isn’t using my themes or switch themes. I’m guessing some sort of jquery issue, but beyond that I have no clue. Any help would be great.

    WordPress 3.5.
    I have upgraded to the new version of WP and
    i tried to update an old post just to find out that it does not work!
    also cannot add a new post. or pages
    I cannot right in the editor since itt’s gone
    I try a 3 different browsers and empty all caches.
    Please Help.

    esmi

    @esmi

    Forum Moderator

    As per the Forum Welcome, please post your own topic. Posting in an existing topic prevents us from being able to track issues by topic. Added to which, your problem – despite any similarity in symptoms – is likely to be completely different.

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘Can't update posts/pages after upgrade to 3.4.1’ is closed to new replies.