Support » Plugin: WP Live Chat Support » Can’t update plugin

  • Resolved TIIUNDER

    (@tiiunder)


    I am not able to update the plugin anymore, which is necessary because of the vulnerability which occur ed the last days.

    I get the message: This plugin has been closed for new installations.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Same problem here.

    Please let us know how to fix the vulnerabilities caused by this plugin. We’ve deactivated and deleted it completely after the breach but can’t install the fixed version because it’s closed by WordPress.

    We’ve got some Google Ads which are blocked because the vulnerabilities are still somewhere in the site / database.

    Plugin Author DylanAuty

    (@dylanauty)

    Hi there,

    Our sincerest apologies for the trouble experienced.

    WP Live Chat Support has been removed temporarily for the public on WordPress.org due to the reported security issues.

    We are in the process of completely overhauling the plugin security. In the process, we are also improving the overall stability of the plugin.

    For the time being, we recommend that all customers clear their custom JS block under Live Chat -> Settings -> Custom Scripts, after updating to version 8.0.30 which is only available to users who are already using the plugin.

    We do realize this is not ideal, and our entire development team is working together to get a new public release ready for release within the coming week.

    Our sincerest apologies for the inconvenience caused.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.