Can't update or install new plugins from 2.7 installer (3 posts)

  1. toppdogg
    Posted 7 years ago #

    I'm running the latest version of wordpress, when I try to install a plugin via the installer I will get for instance this was one I just tried.

    Installing Plugin: Most Popular Tags 0.1
    Downloading plugin package from http://downloads.wordpress.org/plugin/most-popular-tags.zip
    Unpacking the plugin package
    Installing the plugin
    Successfully installed the plugin Most Popular Tags 0.1.
    Actions: Activate Plugin | Return to Plugins page

    When I click activate plugin I get this.
    Plugin file does not exist.

    I'm installing manually with the same ftp settings as wordpress is using and having no permissions problems. wp-content is 755 (and yes i tried 777) all files are 644 and the uploads directory is 777.

    .htaccess is in my root of www, blog is in another folder using the built in wordpress redirect, (Giving_WordPress_Its_Own_Directory)

    Tnanks, I hope someone else has had this problem and knows the fix.

  2. toppdogg
    Posted 7 years ago #


  3. jah
    Posted 7 years ago #

    Bump. I'm having this problem, too.


Topic Closed

This topic has been closed to new replies.

About this Topic