Support » Fixing WordPress » Can’t update options

  • I installed WP 1.2 on a system with Apache2, PHP 4.3.7, and Mysql 4.1.13.
    The installation went well, the final step (3) did have a sql query that failed when it tried to update the link image paths, but i was able to execute the sql by hand without a problem. Plus, it was just urls for link rating images anyway.
    The REAL problem is that no matter what i do, i can’t update (save) my options. I can go to any tab in the admin and change information and update/save it, except the options. When press the button on any of the options pages it just reloads the page and sets everything back how it was.
    Are there any solutions to this?

Viewing 4 replies - 1 through 4 (of 4 total)
  • I think that your best bet would be to do a fresh clean install, remove all the WordPress tables from the database and start over. I had this happen once (but no SQL error) and I had to either run upgrade or do a fresh install again, can’t quite remember which.

    I tried that once already. Didn’t seem to make a difference.

    I’m having the exact same problem. Did you ever figure it out? I could change the MySQL database using PHPmyadmin.

    Moderator James Huff


    Volunteer Moderator 🚀

    Do you see any errors?

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Can’t update options’ is closed to new replies.