Support » Plugin: Wordfence Security - Firewall & Malware Scan » Can’t update firewall rules – have write access to wflogs – running v7.4.2

  • Resolved tecladigital

    (@tecladigital)


    I have a multisite installation and I see always this error: “Can’t update firewall rules” I check right permissions and have also remove and reinstall Wordfence but with no success. See error:

    https://prnt.sc/qiz3t1

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support wfphil

    (@wfphil)

    Hi @tecladigital

    Please open the Connectivity section on the Wordfence Tools >> Diagnostics page.

    Check that the following are marked as OK in green.

    Connecting to Wordfence servers (http)
    Connecting to Wordfence servers (https)

    I would like to have a look at your Wordfence diagnostics report. Please go to the top of the “Diagnostics” tab on the Wordfence “Tools” page. There will be a “SEND REPORT BY EMAIL” button to send the diagnostics report. Enter wftest [at] wordfence [dot] com as the email and @tecladigital as the forum username please.

    Once you have emailed me the diagnostics report can you reply here to let me know that it has been sent. This is important in the unlikely event that your installation of WordPress is having an issue with sending mail.

    karlinoz

    (@karlinoz)

    I’m having the same issue so following this thread with interest.

    Plugin Support wfphil

    (@wfphil)

    Hi @karlinoz

    As per forum guidelines below can you open your own topic please:

    “Unless users have the exact same version of WordPress on the same physical server hosted by the same hosts with the same plugins, theme, and configurations, then the odds are the solution for one user will not be the same for another. For this reason, we recommend people start their own topics.”

    Forum Guidelines

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Can’t update firewall rules – have write access to wflogs – running v7.4.2’ is closed to new replies.