Support » Plugin: All-in-One WP Migration » Can’t Update

  • Resolved aszx

    (@aszx)


    Hello,

    – I cannot update the extended version any more;
    – Website https://servmask.com/ not accessible;
    – Now, the only way to use this plugin is to install the old versions (6.42/2.10) of the main AND of the extended;
    – If I try to update the extended version, I get this error:

    “Update Failed: Download failed. cURL error 28: Connection timed out after 10000 milliseconds”

    – Main version updates ok, only the extended plugin don’t.

    Any help is welcomed.
    TKS

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Can’t Update’ is closed to new replies.