Support » Plugin: Order Delivery Date for WooCommerce » Can’t uncheck ‘auto-populate Delivery date’ option

  • Resolved twanniemangion

    (@twanniemangion)


    Hi there
    We’re having trouble with the ‘Auto-populate first available Delivery date’ option in the Additional Settings section. Every time I uncheck the box and save the change, the box appears re-checked once the settings reload. This was a problem with 3.11.1 but the update to 3.11.2 hasn’t resolved it.

    It’s important we have the setting changed because we have to sometimes stop taking orders before our usual cut-off, so we want to require customers to choose a date to make sure they know what they’re choosing.

    Thanks for your help
    Antoine

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.