Support » Fixing WordPress » Can’t Type/write on wordpress Version 4.6.1

  • I cant type or post on visual editor on wordpress. i really dont know why i am facing this problem.

    it just like unclickable, how to solve this problem. i even can not switch between visual or text(html) view.

    Thanks in advance

Viewing 9 replies - 1 through 9 (of 9 total)
  • @creativeshuvo

    What happens when you use a default theme like Twenty Sixteen and then deactivate all of the currently active plugins?

    Thank you for your comment. when i use default theme and deactivate all plugin this time i can write and past my visual editor. but whats the actual problem. i have to use customize theme and plugin. Thanks in advance.

    @creativeshuvo

    What theme are you using the site?

    Bunchy wordpress theme

    @creativeshuvo

    Go through the active plugins one by one, to find which plugin might be causing that conflict.

    If the issue is theme related then your best bet is going to support for your theme.

    There is something way wrong. Hundreds of people have had trouble with the tinymce editor. Our trouble started after I upgraded to 4.6.1 (So that the content writer could use jetpack to push articles to social media). The upgrade never did allow jetpack to install. But just the upgrade itself all of a sudden broke the visual editor. So the content writer can’t add/edit posts and the owner can’t add/edit products in his woocommerce. I tried to show him how to limp along with the text editor (“IF you want to put a link, just put <a href= “…”) I may as well have been speaking greek. So unless I’m right there to put the src in his img tags, or create a link, etc, he’s dead in the water. I’ve seen so many suggestions of what to do, tried most, but to no avail. Tried to put back the files from backup before the update, no dice. It’s all in the admin panel. Only thing I haven’t done is switch themes, which everyone suggests. Usually people say they can edit in the other theme, then switch back when they’re done. I’d rather write him my own wysiwyg post editor in my own admin panel he uses for other things. I know if I start screwing around with the theme something else irrevocable will break. I can’t stand wordpress (and so does he now) for just this reason. So many bugs and so many crossed wires. It’s like getting gum out of your hair dealing with it. So heavy to load – he hates that it takes so many seconds to load. If I create my own site with similar complexity to the display, it’s a fraction of the load time. But I digress. How, other than exporting all his product and order data into another ecommerce open source cart system can I get him up and running again? Somebody hand me a pair of scissors to get this gum out…

    Similar experiences here – visual editor has simply disappeared.

    I’ve tried disabling all active plugins but to no avail.

    SERIOUSLY!!! No response from WordPress on this?

    NOBODY can use the visual editor after the upgrades. Even if I do switch to a basic theme, it’s pointless. I am using the theme I have for a reason. This is clearly not a theme problem.

    What is the solution? 5 days since the last post and STILL NOTHING? I need for this to work. My client needs for this to work. We are losing business. How can WordPress.org just ignore this obviously FUBAR situation? S.O.S.

    , no display

    I was having trouble getting the editor to work on site, here’s how I fixed it:

    Checking the console for errors, I saw this: ReferenceError: Can't find variable: tinyMCEOne. That told me WordPress couldn’t find TinyMCE. Checking the server, all directories had the wrong permissions (775), so I changed them all to the correct 755 permissions.

    If that doesn’t work, you can also try adding this to wp-config.php:

    define( 'CONCATENATE_SCRIPTS', false );

    I’m not sure what all that does however.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Can’t Type/write on wordpress Version 4.6.1’ is closed to new replies.