Support » Fixing WordPress » Can't Type/write on wordpress 3.5

  • rhmtmulyadi


    Hi, i just upgaraded my wordpress few hours ago, i just use upgrade option on the dashboard menu of my wp.

    and than i starting to write an article, but it doesn’t work, all i can do is just write the post title, but not on post body/article body.
    it just like unclickable, how to solve this problem. i even can not switch between visual or text(html) view.

    please help me, i really need to write articles on my website and the articles is important to me.

    thank you for any help.

Viewing 9 replies - 1 through 9 (of 9 total)
  • Moderator keesiemeijer



    – reading the troubleshooting 3.5 master list to see if any of your problems is listed there:

    You probably have a JavaScript error or conflict. try the steps on and let us know what steps (if any) help to rectify your issue?

    Also try:
    – flushing any caching plugins you might be running, as well as server and/or browser caches.

    – deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the default theme to rule out any theme-specific problems.

    – re-uploading all files & folders – except the wp-content folder from a fresh download of WordPress. by using FTP or whatever file management application your host provides (Manual Update).

    – re-running the upgrade via wp-admin/upgrade.php



    I don’t understand how to fix the 3.5 problem. Nothing works and I have no idea how to fix it based on suggestions as I don’t know where any of those things are. I can’t find the CK Editor which is supposed to fix the problem

    Can you please tell me in WP for Dummies language?



    I’m having the same problem as @rhmtmulyadi

    After disabling all my plugins to no avail, I enabled script debugging in wp-config and–thank you @keesiemeijer–that did the trick. Now I just gotta figure out what the actual problem is!

    Moderator keesiemeijer



    Can you please start your own topic and post the errors you find in



    I updated with 3.5 and two consequences have flowed:

    (1) I cannot upload “set images” to a blog; and
    (2) I cannot read any of the text to any of my blogs in the “visual” tab or the “text” tab when editing a blog post.

    Any solutions?



    yess…it solved..
    i’m using this step

    Step 2: Enable SCRIPT_DEBUG

    You need to turn on script debugging. Open wp-config.php and add the following line before “That’s all, stop editing! Happy blogging”.

    define(‘SCRIPT_DEBUG’, true);

    Check to see if you are still having an issue.

    in now i can post the articles. thanks @keesiemeijer

    Moderator keesiemeijer



    Did you turn off script debugging and the issue was fixed?

    If it was not fixed can you post the errors you find in


    (@rhmtmulyadi) my step-by-step fix it :
    1. i already try using, mozilla, chrome, safari, IE with no luck, and i run java diagnose on my browser, it said almost all my plugin is the problem, google analytics, twitter, facebook, link-to, ..etc. so i just let it be.

    2. i already try change my wordpress theme with another theme, but the problem still unsolved

    3. and i go to my hosting cpanel, download the wp-config.php and add the “define(‘SCRIPT_DEBUG’, true);” (without quote) and replace the existing wp-admin.php in my cpanel, and login to my wp dashboard..and now my wp dashboard run smooth….

    Thank you script_debug worked for me, too (not deactivating all plugins). Thank you!

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Can't Type/write on wordpress 3.5’ is closed to new replies.